How do I solve to many requests

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: ech2.synology.me

I ran this command:

It produced this output:

My web server is (include version): Synology MAS 720+

The operating system my web server runs on is (include version):DSM 7

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Goodday,
I am new at this forum so I hope I am following the correct route.
I have a Synology NAS 720+ running DSM 7. I have installed Plex Media Server but it has an issue with the safe connection. In order to deal with that I took a Let's Encrypt cert for ech2.synology.me (a DDNS issued bij Synology). I kept having problems contecting to my Plex Server (unsafe connection) so I threw out the Lets Encrypt cert to try and use another. Because I began having other problems, I wanted to reinstall the cert for ech2.synology.me. However, and this is my problem, Let's Encrypt now returns the answer that I applied to often !! What can I do??
Thanks for your help. Kind regards, Rob

1 Like

Hi @rvldj and welcome to the LE community forum :slight_smile:

You can solve the problem by ensuring LE can reach your Synology device via IPv6.
Note: LE prefers IPv6 when present.

Name:      ech2.synology.me
Addresses: 2a02:a44a:4ca5:1:211:32ff:fedb:fcfb
           80.61.229.120

OR remove the IPv6 address from DNS.

See how they don't return the exact same thing:

curl -Ii6 http://ech2.synology.me/
HTTP/1.1 200 OK
Server: nginx
Date: Thu, 11 Nov 2021 12:29:54 GMT
Content-Type: text/html
Content-Length: 1991
Connection: keep-alive
Keep-Alive: timeout=20
Vary: Accept-Encoding
Last-Modified: Tue, 12 Oct 2021 08:43:34 GMT
ETag: "61654ab6-7c7"
Accept-Ranges: bytes

curl -Ii4 http://ech2.synology.me/
HTTP/1.1 403 Forbidden
Date: Thu, 11 Nov 2021 12:29:58 GMT
Content-Type: text/html
Content-Length: 3322
Connection: keep-alive
Keep-Alive: timeout=20
Vary: Accept-Encoding
Vary: Accept-Encoding
Last-Modified: Wed, 17 Mar 2021 11:02:44 GMT
ETag: "cfa-5bdb96c1d1d00"
Accept-Ranges: bytes
1 Like

That was quick !! :slight_smile: Thanks for your reply. I will try your suggestions.

2 Likes

I appologize for any inconvenience. I am new at this particular subject.
I wanted to put 2a02:a44a:4ca5:1:211:32ff:fedb:fcfb as IPv6 address but the router (Fritzbox 7590) refused the address.
There is a IPv6 address provided by my provider. So, IPv6 is enabled.
I tried to make a new certificate but keeps saying: The maximum number of certificate request for this domain-name has been reached

1 Like

Welcome to the Let's Encrypt Community, Rob :slightly_smiling_face:

You have certainly not had any trouble acquiring Let's Encrypt certificates as you are running into the duplicate certificate rate limit.

certificate history of ech2.synology.me:

https://crt.sh/?q=ech2.synology.me

You simply need to install one of the five certificates you have already generated in the last 24 hours.

1 Like

Hi Griffin,
Thank you very much for your help. How do I download the certificate?
kind regards,
Rob

1 Like

Certificates are public information.
But they are useless without the matching private key.
So, your first hurdle is ensuring it still has the private key for the last cert issued.
If it does, then you can find the public cert from the link @griffin provided:

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.