Hit rate limit, but only have successfully created 1 certificate


#1

I had som trouble getting my first certificate completed because the text input box for own CSR didn’t work in Safari, and I had a few unsuccessful tries at getting a certificate. When I used Firefox, the text input box worked. I have only had 1 successful download of a certificate, but no I have hit a rate limit of 5 certs per week and have to wait for a week.

I guess the rate limits counts unsuccessful attempts as well as successful ones. Is there any chance of lifting my rate limit ahead of time?

Please fill out the fields below so we can help you better.

My domain is: ----

I ran this command: used sslforfree.com web ui

It produced this output: rate limit 5 per week

My operating system is (include version): Linux

My web server is (include version): Apache

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

Note that sslforfree.com is not operated by Let’s Encrypt. If you care about security at all you should definitely not give them any non-public credentials, such as usernames or passwords, nor allow them to generate private keys on your behalf.

If you’ve tripped the Let’s Encrypt rate limits they won’t be reset, no.

But it is strange to me that after successfully obtaining a certificate, you immediately want another one for the same name, why ?

Also there is no sign in the CT logs that any certificate was issued for the name dgp.st at all, of course the log monitor could be faulty, and I haven’t waited 24 hours to check, but that’s weird too.


#3

Thanks for your kind reply.

I only provided them with the CSR.

The full DNS name for the certificate I obtained was “----”.

The reason for requesting a new one was that I wanted to make it a SAN certificate with more names in it.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.