HELP I need to cancel everything i did

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: sudo certbot certonly --standalone

It produced this output: Obtaining a new certificate
Performing the following challenges:
http-01 challenge for
Waiting for verification…
Challenge failed for domain
http-01 challenge for
Cleaning up challenges
Some challenges have failed.


  • The following errors were reported by the server:

    Type: unauthorized
    Detail: The key authorization file from the server did not match
    this challenge

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A/AAAA record(s) for that domain
    contain(s) the right IP address.

My web server is (include version):

The operating system my web server runs on is (include version): macOS

My hosting provider, if applicable, is: wordpress

I can login to a root shell on my machine (yes or no, or I don’t know): i don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Hi everybody I am so sorry to ask you this but please help
I am not at all a person that knows how to code
I tried for my website to go from http to https… i followed the instructions and everything worked until it said i must not have a correct ip address regarding the DNS of the website

The thing is, the only way i can try to change this IP address is by logging in into my Worpress account which is now closed because I entered : sudo certbot certonly --standalone
And now I think it shut down my website until i get a certificate which i CANT DO because i don’t understand anything

PLEASE PLEASE PLEASE help me repair this mistake I just want to go back as if i did nothing
Please …Thank you so much

1 Like

Stop freaking out and run certbot --apache

Your apache is misconfigured and throws a 503 error:

% curl -ILk
HTTP/1.1 301 Moved Permanently
Date: Mon, 06 Apr 2020 12:04:26 GMT
Content-Type: text/html; charset=UTF-8
Server: Apache
X-Powered-By: PHP/7.0
X-Redirect-By: WordPress
Set-Cookie: SERVERID31394=232151|Xosaz|Xosaz; path=/
X-IPLB-Instance: 18199

HTTP/2 503 
date: Mon, 06 Apr 2020 12:04:26 GMT
content-type: text/html; charset=UTF-8
server: Apache
x-powered-by: PHP/7.0
expires: Wed, 11 Jan 1984 05:00:00 GMT
cache-control: no-cache, must-revalidate, max-age=0
retry-after: 3600
x-iplb-instance: 18201
set-cookie: SERVERID31394=232151|Xosaz|Xosaz; path=/

Show us what modifications you made to its config.

1 Like

Hi @LisaP


looks like you use an integrated system with an own Letsencrypt client. May be VestaCP or a modified control panel.

So using Certbot may be the wrong way to create a certificate.

Same checking your domain with the http status 503:

Mode Maintenance

Nous vous prions de nous excuser pour la gêne occasionnée.
Notre site web est actuellement en rénovation.
Merci de votre compréhension.

L’équipe ELODEA Ecosystem

Ah, the stylesheet:

So it’s your WordPress that answers.

PS: Checked your domain -

There is no other open port, so you may not use one of the standard control panels.

Looks like you have installed a certificate via a WordPress plugin.

Then tried to install one via Certbot. That may not work, because the WordPress plugin manages



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.