Hangs after requesting root privs


#1

hi when i run letsencrypt-auto certonly -d domain.com it just stays for hours like that yesterday i started the process inside screen and today it went no further


#2

It shouldn’t take that long at all.

Is there anything in the logs ? if not I’d suggest aborting, and run with the --debug flag on, to see what’s happening


#3

just now running then i will add the log @serverco


#4

btw this is not the first time i use lets encrypt but first time have this kinda issue


#5

@serverco the same goes no further with debug too


#6

interesting. I’ve never seen it hang like that (although most of the time I run alternative clients). Anything in the logs ?


#7

where can i find logs


#8

try /var/log/letsencrypt/


#9

now i noticed ti breaks the entire system i closed the ssh connection in order to stop process and now i cannot connect to the server i will restart the server


#10

That’s not good. Out of memory ? or something else ?


#11

i dont know theres no error log anywhere


#12

Is there anything relevant in your main syslog ( or messages depending on your linux system)

How much memory have you got ? ( only asking as it seemed to hang with no log messages or anything - so could possibly be a RAM issue )