Godaddy help please?

help tried to follow instruction on youtube video to get this to work but it does’nt. I get this
Invalid response from " <meta name=“viewport” content=“width=device-wi”

Web host: go daddy / linux cpanel host
FTP: mozilla
folders are set to 755
Web site made in wordpress, I’m wondering if the 404 auto generator is stopping but no idea how to fix it if it is. created the folders “/public_html/” uploaded the txt certificates but no luck.

any help for a newbie, with thanks

Hi @amigang,

Can you serve any static files on this site by uploading them with FTP? For example, could you create and (if so)

Also, could you please fill out the rest of the help form below?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

Also, most cPanel users should normally obtain Let's Encrypt certificates using the AutoSSL feature inside of cPanel. I've forgotten if this is deliberately disabled by GoDaddy or something.

Do you have shared hosting from Godaddy or a VPS?

If i recall I don’t believe they have any of the cPanel autossl enabled on their shared packages, but if you have a VPS you should be able to enable AutoSSL yourself directly from WHM:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.