Getting error when going to page

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: hikinginmaine.com

I ran this command: revoked the certificate

It produced this output:

My web server is (include version): nginx

The operating system my web server runs on is (include version): Ubuntu 18.04.2 LTS

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no control panel

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 0.31.0

I have set up a webserver. Originally it had one page hikinginmaine.com. I used the certbot to install a cert and it worked flawlessly. I now am using multiple domains. I set up my opnsense firewall with haproxy and the letsencrypt plugin. The other pages are working, but this page keeps saying the cert has been revoked. I did revoke the cert because I could not get the cert to work on the opnsense firewall. What do I need to do to get this page to stop trying to say the cert is revoked and allow me to go to it.

Hi @mAineAc

never revoke a certificate if the private key isn’t stolen.

So create a new certificate.

But now you have installed a test certificate ( https://check-your-website.server-daten.de/?q=hikinginmaine.com ):

CN=hikinginmaine.com
	22.05.2019
	20.08.2019
expires in 89 days	hikinginmaine.com, www.hikinginmaine.com - 2 entries

CN=Fake LE Intermediate X1
	24.05.2016
	24.05.2036
expires in 6211 days	

So create a productive certificate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.