Get to authz error

Hello

Im using pfSense latest version and trying to renew the cert. Things alwayys worked but now I get

[Sat Dec 24 17:10:17 CET 2022] get to authz error.
[Sat Dec 24 17:10:17 CET 2022] _authorizations_map=',{"type":"urn:ietf:params:acme:error:malformed","detail":"No such authorization","status": 404}

AFAIK, that simply is not found.

Yet ,I go to the direction and I can indeed reach it.

How can I post more info to fix this?

Thank you

1 Like

pfSense should expose a great deal more of the log, and that would likely indicate where the actual problem is--the 404 you're seeing suggests that something earlier in the process didn't work as it should have.

9 Likes

Hi @riahc3 and Welcome to the Community!
We know nothing about your environment or the command(s) used that resulted in the output you have provided here.

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): ACME.SH?


https://letsencrypt.org/getting-started/
5 Likes

There is a sub-forum for the pfSense ACME client in the Netgate forums that may be a good avenue for more specialized assistance and discussion.

6 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.