Forwarding domain to a different webpage

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: 546beachdrive.com

I ran this command: /opt/bitnami/apache2/bin/httpd -f /opt/bitnami/apache2/conf/httpd.conf -k stop && /opt/bitnami/letsencrypt/lego --path="/opt/bitnami/letsencrypt" --email="akash@agarwalhome.com" --domains=546beachdrive.com --domains=www.546beachdrive.com renew && sudo /opt/bitnami/apache2/bin/httpd -f /opt/bitnami/apache2/conf/httpd.conf -k start

It produced this output: Allowed for terrific forwarding of all traffic directly to the https page, and deep integration between my WordPress page and my domain name.

My web server is (include version): Bitnami launcher, Azure PaaS

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Register.com (registrar)

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 0.31.0

Overall, I am trying to allow my domain to be forwarded to a different site now, one that is managed by someone else. I’m trying to use the Basic Web Forwarding feature in the registrar (Register.com), but the site keeps pointing to my WordPress page. I would really appreciate any help “unlinking” my domain from my old site (and perhaps the certificate that may be causing this current “issue”).

Hi @akash925

then create a http redirect old server -> new server.

That is completely independend from your certificate. Check the documentation of your webserver.

Where do you think I’d see that? Somewhere in WordPress administration? Or in the Bitnami terminal console?

At first I tried just to shut the server off, and use the Registrar’s Web Forwarding tool. But when that didn’t work, I thought it mayve been certificate related. I appreciate your help setting up an http redirect, I’m just lost as to where I’d do that.

Thank you!

I don't use one of these systems. But both have options to add redirects.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.