Forum on the MyBB engine does not start


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:www.forumcoopgame.pl

I ran this command:letsencrypt

It produced this output:pass

My web server is (include version):MyBB 1.8x

The operating system my web server runs on is (include version):Debian 9

My hosting provider, if applicable, is:Contabo

I can login to a root shell on my machine (yes or no, or I don’t know):Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):Webmin

Hello
I have a problem with the forum certifica on the mybb engine.
The certificate passes normally but the forum stops working.
The website www.coopgame.pl is without a problem.
However, no forum, I tried to switch port to 443, I have a Webmin vps panel and a few websites.
Regards


#2

Hi,

Your forum doesn’t work due to bad http links in https mode. The best way to fix it is (since I don’t know forum software) change your site link to https (or if there is any force https options)

Thank you


#3

As @stevenzhu indicated, MIXED CONTENT is a serious issue that should be addressed on all websites (not just yours).

You might want to take a look at the following links. Could help a whole bunch.


Good Luck
Rip


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.