# Failed to run certbot-auto successfully on CentOS 6.5

**URL:** <https://community.letsencrypt.org/t/failed-to-run-certbot-auto-successfully-on-centos-6-5/51376>\
**Category:** Server\
**Created:** [January 25, 2018, 10:43am UTC](https://community.letsencrypt.org/t/failed-to-run-certbot-auto-successfully-on-centos-6-5/51376 "2018-01-25T10:43:12Z")\
**Posts on this page:** 1\
**Showing post:** 4

<div class="post-metadata">

**Author:** ![teo](https://avatars.discourse-cdn.com/v4/letter/t/b9bd4f/32.png) [@teo](https://community.letsencrypt.org/u/teo)\
**Post date:** [February 19, 2018, 9:07am UTC](https://community.letsencrypt.org/t/failed-to-run-certbot-auto-successfully-on-centos-6-5/51376/4 "2018-02-19T09:07:01Z")

</div>

```
export LC_ALL=C

```

doesn’t work on my CentOS box. same error.

Any hint by developers? Issue is urgent since I need to renew some certificates.

---

_[View the full topic](https://community.letsencrypt.org/t/failed-to-run-certbot-auto-successfully-on-centos-6-5/51376)._
