Failed to renew LE using Jlesage Nginx Proxy Manager

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:crabat.no

I ran this command:Renew

It produced this output: Internal error

My web server is (include version): Nginx 1.14.2

The operating system my web server runs on is (include version):Docker v17.09.1

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
Jlesage Proxy Manager
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 0.30.2

Creating the LE certificate was easy and worked perfectly on my first attempt.
But renewing it now (expired on July 14) fail and all I get is : Internal error. I have tried to renew daily since July 13th. Now I’m stuck.

Hi @oywino

there is a parking site.

Do you run your client there? Doesn’t look like you can create a certificate if you don’t manage the webserver.

1 Like

All visits to crabat.no are bein redirected to my WAN-IP
It works perfectly, and as I said; I had no problems generating the LE certificate initially, and I’ve been using it for 3 months now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.