Failed to renew after 5 attempts

Hello,

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: axigen.pimprima.eu

I ran this command:

It produced this output:
2020-04-02 14:21:58 +0300 08 axigen JOBLOG:70000003: LetsE: Acme job executing
2020-04-02 14:21:58 +0300 08 axigen JOBLOG:70000003: LetsE: AcmeRegState for axigen.pimprima.eu executing
2020-04-02 14:21:59 +0300 08 axigen JOBLOG:70000003: LetsE: Response code 429
2020-04-02 14:21:59 +0300 02 axigen JOBLOG:70000003: LetsE: Job step action => Connection-related error, re-attempting after 60 seconds

My web server is (include version): n/a

The operating system my web server runs on is (include version):n/a

My hosting provider, if applicable, is: n/a

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):n/a

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):n/a

Port 80 was kept closed. Our mail server Axigen tried to connect automatically top renew Let’s encrypt certificate but it couldn’t since port 80 was closed after 5 attempts it produced an error and can no longer renew. The output is given above. We need urgent help with renewing our certificate. Please assist.

Thanks,

Regards,

Vladimir Nikolov

1 Like

wait 1 hour and retry.

and use --pre-hook and --post-hook to open and close your firewall, so certbot can renew automatically. (make sure it’s in /etc/letsencrypt/renewal)

ok, you don’t use certbot: do the same with your client or leave port 80 open.

1 Like

It is still not working. Still spitting the same. Does not want to renew. Any other suggestions?

Actually just the response code of our mail server has changed:
2020-04-02 19:29:44 +0300 08 axigen JOBLOG:7000001D: LetsE: Job step action => Proceeding to next state
2020-04-02 19:29:44 +0300 08 axigen JOBLOG:7000001D: LetsE: AcmeChallengeState for axigen.pimprima.eu executing
2020-04-02 19:29:44 +0300 08 axigen JOBLOG:7000001D: LetsE: Response code 200

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.