Failed to obtain an SSL-certificate


#1

how can i fix this problem?
Uploading…


#2

first step would be to explain the problem clearly :smiley:


#4

Please fill out the fields below so we can help you better.

My domain is:

I ran this command:

It produced this output:

My operating system is (include version):

My web server is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#5

my domeinname is: Fishcastle.

i have Vps and use ispmanager for control panel

i host my server by hosting24.com

i can log in in a shell machine

u can watch my screenshot of the problem that i have


#6

The error “Too many certificates already issued for exact set of domains: fishcastle.be, www.fishcastle.be” is exactly what it says. There are a number of rate limits which includes;

We also have a Duplicate Certificate limit of 5 certificates per week. A
certificate is considered a duplicate of an earlier certificate if they contain
the exact same set of hostnames, ignoring capitalization and ordering of
hostnames. For instance, if you requested a certificate for the names
[www.example.com, example.com], you could request four more certificates for
[www.example.com, example.com] during the week. If you changed the set of names
by adding [blog.example.com], you would be able to request additional
certificates.

Is there a reason you can’t use any of the 5 existing certificates you have obtained ?


#7

sorry for my bad englishe but can u delete that, becaus if i going to my website its running normaly ‘http’ and not https’
Why is that?


#8

delete what ? my information above ? or the actual rate limit ?

For the rate limit you need to wait 7 days.

Your website is showing an “untrusted” on https because you are using a self signed certificate, not the one from Let’s Encrypt.


#9

oke but the cerficate of ‘let enscrypt’ is oke? right?

i have this settings



#10

Looking at that it says the _le1 appears to be the self signed one - difficult to say from the information on those screenshots.

I’d suggest trying the one called “Let’s Encrypt Certificate” on the first screenshot.


#11

yes but if i click on ‘lets enscrypt cerficicate’ ist doing automatic ‘_le1’

so i dont now what i doing wrong


#12

I don’t know - you may be better talking to the people who integrated the script at ispmanager


#13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.