Failed challenge

My domain is:

I ran this command:
sudo certbot --nginx -d

It produced this output:
Challenge failed for domain
Timeout during connect (likely firewall problem)

My web server is (include version):
Nginx 1.7.10

The operating system my web server runs on is (include version):
Ubuntu Server 24.04

My hosting provider, if applicable, is:
Self hosted

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

I’m trying to issue a certificate for the described domain. I’ve disabled ufw to make sure Let’s Encrypt has access to the well-known path. Right know I’m testing with this path:
Although I have access to that challenge, Let’s Encrypt is failing to validate the challenge.

I also tried the standalone validation but it’s not working (same timeout error):
sudo certbot certonly --standalone -d --dry-run

I can’t access that URL either, it times out.

Did you try to access it from outside of your nework?

Yes, I’ve tried from different ISP on my country (Colombia) and it’s working :frowning:

Apparently is an ISP problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.