Failed authorization procedure ssl


#1

Getting this error code in the last bit of my SSL set up.

Failed authorization procedure. www.lovingyoni.com (http-01): urn:acme:error:connection :: The server could not connect to the client to verify the domain :: Fetching http://www.lovingyoni.com/.well-known/acme-challenge/-BYT2UIyZ-KEIDEr2ZS3_LjKpItUE92ciMLwCjM4olM: Connection refused, lovingyoni.com (http-01): urn:acme:error:connection :: The server could not connect to the client to verify the domain :: Fetching http://lovingyoni.com/.well-known/acme-challenge/_9xt4MjgQJuIMGfqfhJaFpJx43R3rHu4R63Mr8lbP08: Connection refused

Domain: www.lovingyoni.com
Type: connection
Detail: Fetching http://www.lovingyoni.com/.well-known/acme-
challenge/-BYT2UIyZ-KEIDEr2ZS3_LjKpItUE92ciMLwCjM4olM: Connection
refused

Domain: lovingyoni.com
Type: connection
Detail: Fetching http://lovingyoni.com/.well-known/acme-
challenge/_9xt4MjgQJuIMGfqfhJaFpJx43R3rHu4R63Mr8lbP08: Connection
refused

To fix these errors, please make sure that your domain name was
entered correctly and the DNS A record(s) for that domain
contain(s) the right IP address. Additionally, please check that
your computer has a publicly routable IP address and that no
firewalls are preventing the server from communicating with the
client. If you’re using the webroot plugin, you should also verify
that you are serving files from the webroot path you provided.

  • Your account credentials have been saved in your Let’s Encrypt
    configuration directory at /etc/letsencrypt. You should make a
    secure backup of this folder now. This configuration directory will
    also contain certificates and private keys obtained by Let’s
    Encrypt so making regular backups of this folder is ideal.

Not sure what’s going on but it was enough to keep my site from loading anymore. (with one day left on my previous ssl)

I’m very new to this and following a pdf guide for renewing ssl that my buddy wrote.

Any help would be greatly appreciated.

Thank you

Garrett


#2

Hi

Your port 80 and 443 is blocked.

Please open it.

Thank you


#3

Ok a few things now, I can see where the error is coming up.

Now this

We’re almost done here. Opening HTTPS Port and Restarting nginx…
Skipping adding existing rule
Skipping adding existing rule (v6)
Job for nginx-sp.service failed because the control process exited with error code. See “systemctl status nginx-sp.service” and “journalctl -xe” for details.

so i enter those commands:

root@yoni:~# systemctl status nginx-sp.service
● nginx-sp.service - nginx-sp
Loaded: loaded (/lib/systemd/system/nginx-sp.service; enabled; vendor preset:
Active: inactive (dead) (Result: exit-code) since Mon 2018-03-26 20:01:56 UTC
Process: 3226 ExecStop=/bin/kill -s QUIT $MAINPID (code=exited, status=0/SUCCE
Process: 1744 ExecStartPost=/bin/sleep 0.1 (code=exited, status=0/SUCCESS)
Process: 1604 ExecStart=/opt/sp/nginx/sbin/nginx (code=exited, status=0/SUCCES
Process: 11607 ExecStartPre=/opt/sp/nginx/sbin/nginx -t (code=exited, status=1
Main PID: 1624 (code=exited, status=0/SUCCESS)

Mar 26 20:01:55 yoni systemd[1]: nginx-sp.service: Failed with result 'exit-code
Mar 26 20:01:56 yoni systemd[1]: nginx-sp.service: Service hold-off time over, s
Mar 26 20:01:56 yoni systemd[1]: Stopped nginx-sp.
Mar 26 20:01:56 yoni systemd[1]: nginx-sp.service: Start request repeated too qu
Mar 26 20:01:56 yoni systemd[1]: Failed to start nginx-sp.
ESCOC

ginx-sp.service; enabled; vendor preset: enabled)
-code) since Mon 2018-03-26 20:01:56 UTC; 1min 38s ago
IT $MAINPID (code=exited, status=0/SUCCESS)
0.1 (code=exited, status=0/SUCCESS)
sbin/nginx (code=exited, status=0/SUCCESS)
inx/sbin/nginx -t (code=exited, status=1/FAILURE)
UCCESS)

p.service: Failed with result ‘exit-code’.
p.service: Service hold-off time over, scheduling restart.
nginx-sp.
p.service: Start request repeated too quickly.
to start nginx-sp.
~
~
~
~
~
~
~
~
~
ESCOC

Not sure where to go from here. Any help would be much appreciated.

Thank you!!

Garrett


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.