Errorr en capacidad de memoria

Buenas tardes, alguien me ayuda con el siguiente error.

Procedimiento de autorización fallido. isolucion.emserpa.gov.co (http-01): urn:ietf:params:acme:error:unauthorized :: El cliente carece de autorización suficiente :: xxxxxxxxxxx: Respuesta no válida de https://isolucion.emserpa.gov. co/.well-known/acme-challenge/_w8jM3fJlSA3kkqu1der3VtIsP7HU2RgpNR5n7RNZwM : 404

NOTAS IMPORTANTES:

No me permite renovar el certificado expiro hace mas de 6 mesese.

Hi @SISTEMASEMSERPA, and welcome to the LE community forum :slight_smile:

As with all things Apache [in this forum], let's start with the output of:
sudo apachectl -t -D DUMP_VHOSTS

2 Likes

hola muchas gracias por responder, ejecuto el comando que me indicas y arroja esto.

VirtualHost configuration:
: isolucion.emserpa.gov.co (/etc/apache2/sites-enabled/isol ucion.emserpa.gov.co.conf:1)

What command did you run that caused this?

2 Likes

Thank you. Also what was the original command you typed?

2 Likes

image

":90990" is not a valid port number.

Also, why connect via HTTPS?
[is that not within the same server?]

3 Likes

I don't think the below is causing your problem but it is still wrong. I don't think that VirtualHost is actually processing the request at all. But we need more info from you.

When you correct the port number shown by @rg305 you should also fix the ProxyPass and ProxyPassReverse statements. You should add a trailing slash to the second argument path.

From the Apache docs (link here):

If the first argument ends with a trailing /, the second argument should also end with a trailing /, and vice versa. Otherwise, the resulting requests to the backend may miss some needed slashes and do not deliver the expected results.

3 Likes

Okey voy a checar lo que comentas y te cuento. muchas gracias

2 Likes