Error: no account exists with provided key

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

[scottgunnisonmiller /home]$

HTTP/2 400
server: nginx
date: Sun, 26 Mar 2023 22:13:31 GMT
content-type: application/problem+json
content-length: 134
cache-control: public, max-age=0, no-cache
replay-nonce: C400p_IPAV6ZTxzOdryu3oW4I3Ml7TeaO53AbO5jd2k-h30

"type": "urn:ietf:params:acme:error:accountDoesNotExist",
"detail": "No account exists with the provided key",
"status": 400

My web server is (include version): apache 2.4

The operating system my web server runs on is (include version): I'm not sure

My hosting provider, if applicable, is: NSFN

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
I can use a control panel, but I wasn't for thisl

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): I don't know.

I ran this command successfully for a different domain hosted by the same company (NFSN). I don't know why it would work for one, but not the other.

Any help would be greatly appreciated!

1 Like

Hello @cm2023, welcome to the Let's Encrypt community. :slightly_smiling_face:

I am not familiar with the ACME Client, could you point me to some documentation or a web site about it?

Edit: I did find this


I suspect your web server is not configured how you desire it to be configured.

Also on Windows 10 Chrome Version 111.0.5563.111 (Official Build) (64-bit) I see: I see:

1 Like

From there
"In most cases, that will set up everything related to TLS for your site using Let's Encrypt certificates, including automatic renewal.

This script handles the most straightforward, most common cases. If your site uses custom web daemons or custom access controls, the automatic scripts may not work for you. For such cases, we provide the dehydrated ACME client; it provides hooks to install and clean up challenges that you can use to interface with whatever you're doing. requires an interactive setup (you have to agree to the Let's Encrypt Terms & Conditions), so you must run it from a live shell session, not via the "Run Shell Command" feature of our UI."


Thank you! This helps me figure out where to look next. The documentation said the site was created with TLS enabled, so I didn't even think to check. I'll have to dig in on what to do next.
Thanks for the quick help!!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.