# Error 400 - urn:acme:error:rejectedIdentifier - Policy forbids issuing for name

**URL:** <https://community.letsencrypt.org/t/error-400-urn-acme-error-rejectedidentifier-policy-forbids-issuing-for-name/36336>\
**Category:** Help\
**Created:** [June 17, 2017, 4:22pm UTC](https://community.letsencrypt.org/t/error-400-urn-acme-error-rejectedidentifier-policy-forbids-issuing-for-name/36336 "2017-06-17T16:22:58Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![umutm](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/umutm/32/14284_2.png) [@umutm](https://community.letsencrypt.org/u/umutm)\
**Post date:** [June 17, 2017, 4:22pm UTC](https://community.letsencrypt.org/t/error-400-urn-acme-error-rejectedidentifier-policy-forbids-issuing-for-name/36336/1 "2017-06-17T16:22:58Z")

</div>

Hi,

We are experiencing the error: “Error 400 - urn:acme:error:rejectedIdentifier - Policy forbids issuing for name” for a certificate request for the hostname: “[status.united.no](http://status.united.no)” (for a public status page powered by Uptime Robot).

I have seen the topic: [Policy Forbids issuing name compras.adp.com.pe](https://community.letsencrypt.org/t/policy-forbids-issuing-name-compras-adp-com-pe/27285/5) and can’t see a reason why the domain would be blocked.

Also cc’ing @cpu after seeing that he is the rightest person to be notified in the other ticket :).

Thanks very much.

---

<div class="post-metadata">

**Author:** ![Patches](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/patches/32/17145_2.png) [@Patches](https://community.letsencrypt.org/u/Patches)\
**Post date:** [June 17, 2017, 10:59pm UTC](https://community.letsencrypt.org/t/error-400-urn-acme-error-rejectedidentifier-policy-forbids-issuing-for-name/36336/2 "2017-06-17T22:59:55Z")

</div>

I guess it’s because of United Airlines. It’s kind of bogus that it even blocks trademarks that are dictionary words. 😡

Not to worry, it’s highly likely your unblock request will be approved by the Let’s Encrypt staff, but it will take a couple weeks.

---

<div class="post-metadata">

**Author:** ![cpu](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/cpu/32/84514_2.png) [@cpu](https://community.letsencrypt.org/u/cpu)\
**Post date:** [June 19, 2017, 2:35pm UTC](https://community.letsencrypt.org/t/error-400-urn-acme-error-rejectedidentifier-policy-forbids-issuing-for-name/36336/3 "2017-06-19T14:35:42Z")

</div>

> [@umutm](#):
>
> Also cc'ing @cpu after seeing that he is the rightest person to be notified in the other ticket :).

Hi @umutm, thanks for flagging me.

I've started the process to remove `united.no` from the policy forbidding this issuance. I'll update this thread once the change has been made in production (Usually within 5-12 days). Thanks for your patience.

---

<div class="post-metadata">

**Author:** ![cpu](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/cpu/32/84514_2.png) [@cpu](https://community.letsencrypt.org/u/cpu)\
**Post date:** [June 22, 2017, 12:31pm UTC](https://community.letsencrypt.org/t/error-400-urn-acme-error-rejectedidentifier-policy-forbids-issuing-for-name/36336/4 "2017-06-22T12:31:26Z")

</div>

Hi again @umutm,

I’ve been told the policy has been updated in production. You should be able to issue for `united.no` domains without seeing this error. Please let me know if you’re still having problems.

Thanks!

---

<div class="post-metadata">

**Author:** ![umutm](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/umutm/32/14284_2.png) [@umutm](https://community.letsencrypt.org/u/umutm)\
**Post date:** [June 22, 2017, 4:38pm UTC](https://community.letsencrypt.org/t/error-400-urn-acme-error-rejectedidentifier-policy-forbids-issuing-for-name/36336/5 "2017-06-22T16:38:22Z")

</div>

Hi @cpu ,

Appreciate the help and update. It seems all good now.

Have a great day :).

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/letsencrypt/original/3X/c/a/ca6c06ea1ea201324bba7048c6841ce60236468d.png) [@system](https://community.letsencrypt.org/u/system)\
**Post date:** [July 22, 2017, 4:38pm UTC](https://community.letsencrypt.org/t/error-400-urn-acme-error-rejectedidentifier-policy-forbids-issuing-for-name/36336/6 "2017-07-22T16:38:35Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
