Domain seems to have ... gone?

I am seeing DNS lookup failed for this all of a sudden, not sure why? It worked fine yesterday. Ran a certbot update to test that, but it wasn't due. It worked, but seemingly made no difference.

My domain is:

I ran this command: certbot certonly --standalone

It produced this output: it worked fine

My web server is (include version): apache

The operating system my web server runs on is (include version): Fedora

I can login to a root shell on my machine (yes or no, or I don't know): Yes

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 2.6.0

Looks like your domain registration has expired. I think your grace period just ended which is why the abrupt errors.

Talk with your domain registrar


Yup, nothing related to Let's Encrypt/TLS certificates.


Yes, you're right, sorry for the wasted thread.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.