Domain moved to a new service provider

The domain has been moved from one service provider to another (not the website itself, it is on a thin party host!).
Now we can’t renew the certificate, getting the error message below.

My domain is:

I ran this command: Within Plesk we tried to renew certificate

It produced this output:

Fehler: Could not issue a Let’s Encrypt SSL/TLS certificate for Authorization for the domain failed.

Additional error details:
Invalid response from
Type: urn:acme:error:connection
Status: 400
Detail: Fetching Timeout

What can we do?


Hi @TF28,

You domains has A and AAAA records (IPv4 and IPv6 addresses) but your site only answers over IPv4.

$ curl -6vIkL
* Rebuilt URL to:
*   Trying 2001:688:4:74::2...
* connect to 2001:688:4:74::2 port 80 failed: Connection timed out
* Failed to connect to port 80: Connection timed out
* Closing connection 0
curl: (7) Failed to connect to port 80: Connection timed out

Since a few months ago, Let’s Encrypt prefers IPv6 over IPv4 to validate your domain.

Solution: fix your IPv6 connectivity issues or remove the AAAA records for your domain.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.