Domain Identification

I tried to do the domain identification through FTP or through sFTP but continuously I got error 403(forbidden access) while domain identification.I already open the port 21 and 22 which having read/write access. Please help me to identify this issue

Hi @swapnil,

Let’s Encrypt and the ACME protocol do not support domain identification through FTP or sFTP.

The forum can probably help you pick an ACME client & a supported validation method if you answer the help questions that are included in new topics:

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.