Domain challenge error

Hi, i was using this domain under Let’s Encrypt SSL with no problems, but after some time, when i tried to re-run the script (i was adding another domain which worked fine) i cannot challenge the described domain.

My domain is:

I ran this command: letsencrypt.ps1 -AlternateHostNames

It produced this output:

An error occurred during the LetsEncrypt process. The error message is: System.Management.Automation.CmdletInvocationException: Expired authorization —> ACMESharp.AcmeClient+AcmeWebException: Unexpected error —> System.Net.WebException: The remote server returned an error: (404) Not Found. at System.Net.HttpWebRequest.GetResponse() at ACMESharp.AcmeClient.RequestHttpGet(Uri uri) in C:\projects\acmesharp\ACMESharp\ACMESharp\AcmeClient.cs:line 638 — End of inner exception stack trace — at ACMESharp.AcmeClient.RefreshIdentifierAuthorization(AuthorizationState authzState, Boolean useRootUrl) in C:\projects\acmesharp\ACMESharp\ACMESharp\AcmeClient.cs:line 318 at ACMESharp.POSH.UpdateIdentifier.ProcessRecord() in C:\projects\acmesharp\ACMESharp\ACMESharp.POSH\UpdateIdentifier.cs:line 149 — End of inner exception stack trace — at System.Management.Automation.Internal.PipelineProcessor.SynchronousExecuteEnumerate(Object input, Hashtable errorResults, Boolean enumerate) at System.Management.Automation.PipelineOps.InvokePipeline(Object input, Boolean ignoreInput, CommandParameterInternal[][] pipeElements, CommandBaseAst[] pipeElementAsts, CommandRedirection[][] commandRedirections, FunctionContext funcContext) at SetupDomainforLetsEncrypt(Closure , FunctionContext )

My web server is (include version): Mdaemon Worldclient

The operating system my web server runs on is (include version): Windows 2012R2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.