DNS lookup message

#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:nuudle.getone.io

I ran this command: https://check-your-website.server-daten.de/?q=nuudle.getone.io

It produced this output: getting “Misconfiguration - http-status 400 - 499” Not sure whether this is teh correct response. Also nslookup nuudle.getone.io fails.

My web server is (include version): apache2

The operating system my web server runs on is (include version): unbutu 16.04 LTS

My hosting provider, if applicable, is:AWS

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):certbot 0.34.2

#2

Can you take a screenshot of your DNS records in Route53? That subdomain doesn’t seem to exist.

#3

Hi @karun

your last check was one month old - 15.04.2019 21:07:38.

There you had ip addresses:

Host T IP-Address is auth. ∑ Queries ∑ Timeout
nuudle.getone.io A 34.211.42.201 yes 1 0
AAAA yes
www.nuudle.getone.io Name Error yes 1 0

Rechecked your domain now there are no ip addresses:

Host T IP-Address is auth. ∑ Queries ∑ Timeout
nuudle.getone.io Name Error yes 1 0
www.nuudle.getone.io Name Error yes 1 0

But you use the same nameservers

nuudle.getone.io ns-840.awsdns-41.net / 8708a202eb2a2ee32da72a00bb278ad6 - 205.251.195.72
2600:9000:5303:4800::1

So add one ip-address in your dns settings.

The Grade M - your old check sends a http status 403 - Forbidden checking https://nuudle.getone.io/.

#4

Thanks a lot for pointing out the source for error.

1 Like
#5

Got the domain name back and it is working.

Thanks a lot.

1 Like