# Difficulty with certbot-auto

**URL:** https://community.letsencrypt.org/t/difficulty-with-certbot-auto/17812
**Category:** Help
**Created:** [July 12, 2016, 2:44am UTC](https://community.letsencrypt.org/t/difficulty-with-certbot-auto/17812 "2016-07-12T02:44:52Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![swadams](https://avatars.discourse-cdn.com/v4/letter/s/edb3f5/32.png) [@swadams](https://community.letsencrypt.org/u/swadams)
#### Post date: [July 12, 2016, 2:44am UTC](https://community.letsencrypt.org/t/difficulty-with-certbot-auto/17812/1 "2016-07-12T02:44:52Z")

</div>

I’m trying to install Certbot on a Centos 6.3 server with Apache 2.2.15. I’m following the instructions and these commands ran successfully:  
yum install epel-release  
wget [https://dl.eff.org/certbot-auto](https://dl.eff.org/certbot-auto)  
chmod a+x certbot-auto

However, running certbot-auto yielded one “404” or “couldn’t resolve host” message after another, until the output ended with:  
Error: failure: repodata/7a33cded59ee8e468e007a2ca8252b80636168f093cd44e134ec212b1a43317c-filelists.sqlite.bz2 from epel: [Errno 256] No more mirrors to try.  
You could try using --skip-broken to work around the problem  
You could try running: rpm -Va --nofiles --nodigest  
Could not install OS dependencies. Aborting bootstrap!

Any recommendations as to how to solve this would be appreciated.

---

<div class="post-metadata">

### Author: ![danb35](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/danb35/32/70869_2.png) [@danb35](https://community.letsencrypt.org/u/danb35)
#### Post date: [July 12, 2016, 2:35pm UTC](https://community.letsencrypt.org/t/difficulty-with-certbot-auto/17812/2 "2016-07-12T14:35:11Z")

</div>

Looks like there might be a (perhaps temporary) problem with the EPEL repository as it’s configured on your machine. What happens if you do “yum --enablerepo=epel update”?

---

<div class="post-metadata">

### Author: ![swadams](https://avatars.discourse-cdn.com/v4/letter/s/edb3f5/32.png) [@swadams](https://community.letsencrypt.org/u/swadams)
#### Post date: [July 13, 2016, 12:37am UTC](https://community.letsencrypt.org/t/difficulty-with-certbot-auto/17812/3 "2016-07-13T00:37:56Z")

</div>

I tried your recommendation, but the result was the same.

---

<div class="post-metadata">

### Author: ![system](https://global.discourse-cdn.com/letsencrypt/original/3X/c/a/ca6c06ea1ea201324bba7048c6841ce60236468d.png) [@system](https://community.letsencrypt.org/u/system)
#### Post date: [August 12, 2016, 12:37am UTC](https://community.letsencrypt.org/t/difficulty-with-certbot-auto/17812/4 "2016-08-12T00:37:56Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
