Could not reverse map the HTTPS VirtualHost to the original : Ubuntu 18.04.1 LTS (BIONIC)


#21

Hello guys,
That’s right, I forgot to say that my other servers are Ubuntu 16.04 (One of my servers in 16.04: Server version: Apache/2.4.18 (Ubuntu) Server built: 2018-04-18T14:53:04) and the server where I have a problem is in 18.04 (Server version: Apache/2.4.29 (Ubuntu) Server built: 2018-10-03T14:41:08) …

So, as rg305 says, the problem may come from Ubuntu or Apache …


#22

You might also have an older version of Certbot that can’t understand as many variants of Apache configurations as newer versions; you might want to check how recent your Certbot is.


#23

Hello schoen,
My version is
root@s1:~# certbot --version
certbot 0.26.1

So, it’s correct it’s not the last one, but i done a APT-GET to get it, like it write on https://certbot.eff.org/lets-encrypt/ubuntubionic-apache

What should I do? An attempt to update the package? or a reinstallation without APT?