Connection problem with one website

Please fill out the fields below so we can help you better.

My domain is:secret :wink:

I ran this command:
certbot certonly --webroot -w /www/kunden/l -d -d --staging

It produced this output:

My web server is (include version):
Server version: Apache/2.4.10 (Debian)
Server built: Jul 18 2017 18:32:16

The operating system my web server runs on is (include version):
Debian GNU/Linux 8 \n \l

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


i have the problem with only one domain on my webserver the domain ist pointing to the same IP as all other domains nothing ist deffrent. But wenn i run the cerbot i got the message up there… the strange thing is i dont see Lets encrypt connect to my webserver… if i use the challange URL und typ it in my browser i see at least the rquest…

DNS is fine no firewall online what can be the probelm here?

Things to check:

  • Are you advertising an IPv6 (AAAA) record in DNS that your server is unable to respond to?
  • Are you testing the ability to load files in the challenge directory from a computer on the same network? If you can, try loading it from elsewhere.

These are the main two issues that can cause timeouts. Aside from that, without knowing your actual domain, it’s a bit tricky to troubleshoot. You should know that once you get a certificate issued it’s logged to the certificate transparency logs regardless, so your domain isn’t going to stay secret either way.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.