Certification files locations when certbot tell me that there are no certs intalled

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:contoare.fgh.ro

I ran this command:
sudo certbot certonly --standalone
sudo certbot delete

sudo certbot certonly --standalone

It produced this output:

My web server is (include version): can’t really tell

The operating system my web server runs on is (include version):
NAME=“CentOS Linux”
VERSION=“7 (Core)”
ID_LIKE=“rhel fedora”
PRETTY_NAME=“CentOS Linux 7 (Core)”


My hosting provider, if applicable, is: dediserve.com

I can login to a root shell on my machine (yes or no, or I don’t know):Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
Putty, WinSCP

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):
certbot 1.0.0

I messed up this one very very badly.
I don’t know what or how I’ve was able to get a certification for my domain. In the browser I can see the certification but where is it stored, how can I get he .pem files to make a .pfx file? My app needs that .pfx file.
certbot certifications tells me there are no certifications on my server.
Please check this:

Any help is much appreciated!

1 Like

Hi @Raymond01

why do you use certbot delete?

There is a check of your domain, ~~2,5 hours old - https://check-your-website.server-daten.de/?q=contoare.fgh.ro#ct-logs

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-02-07 2020-05-07 contoare.fgh.ro - 1 entries duplicate nr. 2
Let’s Encrypt Authority X3 2020-02-07 2020-05-07 contoare.fgh.ro - 1 entries duplicate nr. 1

You have created two certificates. Where are these? Please use one of these 60 - 85 days, then create the next.

You have curious A-records:

Host T IP-Address is auth. ∑ Queries ∑ Timeout
contoare.fgh.ro A Hürth/North Rhine-Westphalia/Germany (DE) - Host Europe GmbH Hostname: ns2.websterhost.com yes 1 0
A Dundalk/Leinster/Ireland (IE) - Digiweb Ltd Hostname: web2.dediserve.com yes 1 0
AAAA 2a01:488:66:1000:53a9:16bc:0:1 Cologne/North Rhine-Westphalia/Germany (DE) - HER INITIAL yes

Two from HostEurope, one in Ireland. That may not work.

And your #Connections - part: Both HostEurope-Addresses have the correct certificate, the Ireland-IP has a wrong certificate.

And there is a Plesk - see the Screenshots-Part. So it’s always a bad idea using Plesk and a raw certbot.

If you use only the Ireland ip address, remove the two other ip addresses.

1 Like

Hi, Thanks for replying!
I made a certificate for a different domain name and after that I needed to use a different domain name(the current one), so I deleted that old one with the sudo certbot delete command.
I tried today to many times to create a certificate for this contoare.fgh.ro domain but it fails the first http 01 challenge creating the .well-known folders and files.
I still don’t know how I ended up with 2 certifications, but where are those stored?
What is the Plesk or where is the screenshots section? I am new here, excuse me for my lack of knowledge. is the subdomains IP which will redirect to the what is hosting my server.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.