Certificate not recognised

My domain is: accelerateit.digital

I ran this procedure: https://lightsail.aws.amazon.com/ls/docs/en_us/articles/amazon-lightsail-using-lets-encrypt-certificates-with-wordpress

Hi, I've run the procedure above as I did to another site (which worked straight forward) and even everything went well and confirmed successfully when I open up my site in the web browsers they still do not recognise my certificate.

Any idea why?


Because the cert being used is from another site ("askmate.digital").
[which oddly enough resolves to a completely different IP address]

How can you fix that?
I don't know how to press words, nor how to sail lightly.
But I can only imagine the solution is within one of those two products.

Thanks @rg305

Not quite sure what you mean by askmate.digital, because I deleted any previous certificate from this instance and re-do the whole process again and when I check my certificate it shows "accelerateit.digital" as per the image.

1 Like

Anyway, it worked. Probably a problem of cash.

Thanks again.


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.