Certificate installation error


#1

We tried to install the SSL certificate on our server which we need to have a https for our website called https://dimension.accessu.de. right now we have site in http mode as http://dimension.accessu.de

our domain dimension.accessu.de mapped to the server 85.214.251.100. We have one more domain plm.accessu.de mapped to the same server moreover we have TSPlus configuration with SSL mode maps to the same server as https://plm.accessu.de which uses the port 443 based on the LetsEncrypt certificate.

our requirements is have the SSL certificate for dimension.accessu.de with different port as 444 because 443 already used.

We have downloaded the Lets encrypt component and ran the application which we get the error. please find the error in below link

Please verify the error and provide the solution


#2

For http-01 authorization, the port 80 (http) is contacted first. You may then redirect to https, but no port other than 443.

You may of course use the certificate on any port later on, but for issuance these both ports (80/443) are relevant only.


#3

Can you please explain what you mean by “For http-01 authorization, the port 80 (http) is contacted first”. Actually port 80 is open only, we are not sure why the error message shows “ACME server was probably unable to reach http://dimension.accessu.de

Please provide your clarification for the above error message.

Also, today we ran the installation and we got the message “too many failed authorizations recently, Status: 429”

how do we proceed now?


#4

This indicates that you are using an old version of letsencrypt-win-simple (recently renamed win-acme). Please upgrade and try again. If it still doesn’t work the new version will give us a much more useful error.

This will go away in an hour.


#5

Thanks for your feedback, based on that we have installed the certificate. But the 443 can be used only one of the application. So we want to change the port for IIS website. If we create a new port 444 it is not working. It gives 404 error. Please guide us how to have the IIS application on different port other than 443 for HTTPS


#6

Port 444 appears to be blocked by a firewall. Make sure Port 444 is open in Windows Firewall (IIS won’t do this by itself since it is a nonstandard port) and any external firewalls you may have.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.