Certificate expired

FQDNs Certificate
Document Root Actions

Certificate ID: bensonfirstassembly_org_a7e44_057ed_1556534378_ce6ec5a7760af8fbacc9df9472373358
Domains: * autodiscover.bensonfirstassembly.org

This certificate is expired. ([More information](javascript:void(0)))|

Hi @pastorkirk

looks like you use cPanel.

There should be an option to renew the certificate.

Your certificate is 7 days expired:

7 days expired	autodiscover.bensonfirstassembly.org, 
bensonfirstassembly.org, cpanel.bensonfirstassembly.org, 
webmail.bensonfirstassembly.org, www.bensonfirstassembly.org - 7 entries

And your global configuration is ok:

Domainname Http-Status redirect Sec. G
http://bensonfirstassembly.org/ 200 0.226 H
http://www.bensonfirstassembly.org/ 200 0.230 H
https://bensonfirstassembly.org/ 200 1.360 N
Certificate error: RemoteCertificateChainErrors
https://www.bensonfirstassembly.org/ 200 1.107 N
Certificate error: RemoteCertificateChainErrors
http://bensonfirstassembly.org/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de 404 0.223 A
Not Found
Visible Content: Not Found The requested URL /.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
http://www.bensonfirstassembly.org/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de 404 0.220 A

Port 80 is open, /.well-known/acme-challenge/random-filename answers with the expected http status 404 - Not Found.

Last: There are no new certificates, so there is no rate limit.

1 Like


It seems like the certificate is issued using AutoSSL. Could you please see if there’s a “TLS STATUS” tab on your cPanel?
If there is, click on that and it might have some options like “renew” or “issue” or “check website”.
If not, you can contact your hosting provider and they might be able to renew the certificate from their WHM interface.

Thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.