Certbot says I've got certfs, but doesn't work in browser

My domain is: mahval.com / mahval.no

I ran this command: certbot certificates

It produced this output:

Found the following certs:
Certificate Name: mahval.com
Serial Number: 46918542e38cac9efc322400a7137e8c415
Domains: mahval.com mahval.no pokemonmapper.mahval.com pokemonmapper.mahval.no
Expiry Date: 2020-12-15 19:26:24+00:00 (VALID: 89 days)
Certificate Path: /etc/letsencrypt/live/mahval.com/fullchain.pem
Private Key Path: /etc/letsencrypt/live/mahval.com/privkey.pem

My web server is (include version): Apache/2.4.29 (Ubuntu)

The operating system my web server runs on is (include version): Ubuntu 18.04.5 LTS

My hosting provider, if applicable, is: AWS

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 1.8.0

1 Like

Hi @SpyroTD

there is no answer, not http, not https.

So first step: Runs something internal?

curl http://mahval.com/

same with https and the other domain. AWS requires to open the firewall and to change the security groups.

3 Likes

Oh wow, I’m an idiot, you’re completely right @JuergenAuer

Thanks so much, it works now that i fixed my security group. I was stuck on this for so long.

3 Likes