Certbot not working anymore when using a backend server like IBM Domino

With the TLS-SNI validation, everything worked fine. Now with the HTTP-01 validation, nothing is working anymore. How can i resolve this?

My domain is: uienzaden.nl

I ran this command: certbot-auto -d www.uienzaden.nl,uienzaden.nl --redirect --text

It produced this output:
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator apache, Installer apache
Obtaining a new certificate
Performing the following challenges:
http-01 challenge for www.uienzaden.nl
http-01 challenge for uienzaden.nl
Waiting for verification…
Cleaning up challenges
Failed authorization procedure. www.uienzaden.nl (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from http://www.uienzaden.nl/.well-known/acme-challenge/m0OYzhrOkQgVhT9tTcjVSVOlcOrzGLWXFQt4lf_Y_Uk: "

function redirectTo404() {
document.location = “http://” + document.domain + “/error404.nsf”


My web server is (include version):
Frontend: Server version: Apache/2.4.6 (CentOS)
Backend: IBM Domino 9.0.1 FP9

The operating system my web server runs on is (include version): Linux CentOS Linux release 7.4.1708 (Core)

My hosting provider, if applicable, is: n.a.

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

Depending on how front- and backend are tied together, you may just exclude the location /.well-known/acme-challenge/ in the frontend to be backed by another software. You have to make sure that you can deliver static files via that location and tell certbot where to place its challenge files.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.