Certbot not auto-renewing: permanently dropping privs did not work

My domain is: freescout.confluent.as

I ran this command: sudo certbot --apache (sudo certbot renew --dry-run produces the same output)

It produced this output: permanently dropping privs did not work: File exists

My web server is (include version): Debian 11

The operating system my web server runs on is (include version): Debian 11

My hosting provider, if applicable, is: Linode

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): permanently dropping privs did not work: File exists

I have tried reinstalling snap and certbot but it doesn't help. Anyone know how I can fix this?

Welcome @network_potato

That's a very unusual error and looks to be coming from snap itself. You should review the thread below but if that doesn't help you might have to ask on Canonical forum (they create snap) (link here)


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.