Cerbot installed but not working


#1

Please fill out the fields below so we can help you better.

My domain is:

I ran this command, after installing, letsencrypt --apache -d dealandpack.com -d www.dealandpack.com on Ubuntu 16.04

It produced this output: Congratulations! You have successfully enabled https://dealandpack.com
│ and https://www.dealandpack.com
│ You should test your configuration at :
https://www.ssllabs.com/ssltest/analyze.html?d=dealandpack.com
https://www.ssllabs.com/ssltest/analyze.html?d=www.dealandpack.com

but actually when I opened the website itself, I find no https at all.
My operating system is (include version): ubuntu 16.04

My hosting provider, if applicable, is: digital ocean

I can login to a root shell on my machine (yes or no, or I don’t know): yes


#2

Your site seems to work fine for me via HTTPS, and SSL Labs doesn’t report any issues either. What’s the exact error you’re seeing?


#3

There was no errors which was weird. I followed this [answer] and it worked normally. (http://stackoverflow.com/questions/13977851/htaccess-redirect-to-https-www)


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.