Can't validate certificate ssl

My domain is: zz.yyy.ua

I ran this command:
certbot certonly -d zz.yyy.ua --force-renewal

It produced this output:
Saving debug log to C:\Certbot\log\letsencrypt.log

How would you like to authenticate with the ACME CA?


1: Spin up a temporary webserver (standalone)
2: Place files in webroot directory (webroot)


Select the appropriate number [1-2] then [enter] (press 'c' to cancel): 1
Requesting a certificate for prox.softico.ua
Problem binding to port 80: [WinError 10013] Сделана попытка доступа к сокету методом, запрещенным правами доступа
Ask for help or search for solutions at https://community.letsencrypt.org. See the logfile C:\Certbot\log\letsencrypt.log or re-run Certbot with -v for more details.

My web server is (include version): Apach

The operating system my web server runs on is (include version): Debian (Proxmox)

My hosting provider, if applicable, is: Hetzner

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 1.21.0

This doesn't compute. Are you on Windows or on Debian?

1 Like

Please don't use that command. You clearly don't understand what it's meant for and it can only lead you to more trouble with rate limits if not used as intended.

4 Likes

hi, thank you for answer.
Sorry that confused you, I tried get certificate for prox.softico.ua in two ways
1 through Windows via Powershell and you see output
2 through web-gui proxmox
*but zz.yyy.ua - Debian (certificate for web-GUI Proxmox)

1 Like

I still don't understand. Is Windows running on your server?

1 Like

I only see an SSH server at this address.

I think that instead of installing certbot on that server you should read proxmox's documentation: Certificate Management - Proxmox VE

1 Like

Thank you
In fact helped allow 80 port on public interface in FW of Proxmox (iptables)
and
"detail": "CAA record for zz.yyy.ua prevents issuance"

1 Like

We can't see this without knowing the actual domain name. Anyhow, the instructions are here:

2 Likes

It has already solved.
Thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.