C'ant type (dot) in terminal


#1

hi guys i have a probelm when i try to enter my email to activate SSL certificate from Let’s Encrypt on Ubuntu 16.04
i c’ant type (dot), when i do its just like i click enter
myemail@exemple(.)com
how to type it?
here is a screen

http://imgur.com/SPvmJU8

help please!


#2

My guess is that the locale settings on your server are not correct.

You could add email to the command line “-m myemail@exemple(.)com” or you could try correcting the locale setting.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.