Can't renew SSLs

My SSLs expired yesterday as I’ve been unable to renew them. Previously, running these commands every 3m worked, but not now. Help!

wget https://dl.eff.org/certbot-auto && chmod a+x certbot-auto

./certbot-auto certonly --webroot -w /var/www/html/ -d howtodrive.info -d www.howtodrive.info

sudo nano /etc/apache2/sites-available/default-ssl.conf

My domain is: howtodrive.info

I ran this command: sudo nano /etc/apache2/sites-available/default-ssl.conf

It produced this output: [ Directory ‘/etc/apache2/sites-available’ does not exist ] Consequently, I can’t renew.

My web server is (include version):

The operating system my web server runs on is (include version): Debian 10

My hosting provider, if applicable, is: Google Cloud Platform, VM instance

I can login to a root shell on my machine (yes or no, or I don’t know): Yes, Google Cloud Shell terminal

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No.

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): Both commands return “command not found”

Welcome to the Let’s Encrypt Community, Mark :slightly_smiling_face:

So… any idea where the /etc/apache2/sites-available directory went?

I know it sounds silly, but did you actually use sudo when running nano?

Thanks, Griffin.

I don’t know where the directory went. I’m not a tech - just following instructions from the internet with no knowledge of what the commands do…

I typed this command into Google Cloud Shell: sudo nano /etc/apache2/sites-available/default-ssl.conf I don’t know if sudo was used when running nano!