Can't get on Samba any more


#1

After I installed Letsencrypt and now when I try to go to my server with samba like 2 back word slash’s 192.168.2.109 it’s LAN IP. The 2 back word slash’s can’t post in here. Windows pops up a Select Certificate and then a is ask for User name and Password. But I don’t have one. In samba I have this:

security = share

So it should not ask for name and password.

Any one know how to fix this. It did this after I put the Let’s Encrypt.


#2

Installing an SSL cert for https shouldn’t in itself affect samba at all.

What are the options in the “Select Certificate” ?


#3

I uninstalled samba and went to reinstall it but it gave errors. I fixed it with this command:

dpkg --force-{depends,depends-version} --configure -a

Now I can go to the folder with out a name and password like before I installed the https.