# Cannot run letsencrypt?

**URL:** https://community.letsencrypt.org/t/cannot-run-letsencrypt/224387
**Category:** Help
**Created:** [August 23, 2024, 9:53pm UTC](https://community.letsencrypt.org/t/cannot-run-letsencrypt/224387 "2024-08-23T21:53:53Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![lingber](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/lingber/32/20328_2.png) [@lingber](https://community.letsencrypt.org/u/lingber)
#### Post date: [August 23, 2024, 9:53pm UTC](https://community.letsencrypt.org/t/cannot-run-letsencrypt/224387/1 "2024-08-23T21:53:53Z")

</div>

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. [crt.sh | example.com](https://crt.sh/?q=example.com)), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:  
[www.ingber.com](http://www.ingber.com)

I have run this command for a few years without any incidents (once getting help from this Community):  
/usr/bin/certbot renew

It produced this output:

* * *

Processing /etc/letsencrypt/renewal/www.ingber.com.conf

* * *

Renewing an existing certificate for [blog.ingber.com](http://blog.ingber.com) and 6 more domains

Certbot failed to authenticate some domains (authenticator: webroot). The Certificate Authority reported these problems:  
Domain: [blog.ingber.com](http://blog.ingber.com)  
Type: unauthorized  
Detail: 173.255.212.226: Invalid response from [https://blog.ingber.com/.well-known/acme-challenge/gDfDukUiyu5pk39w4bE-T8tMUIQIAvwSnoel0u4EGFU:](https://blog.ingber.com/.well-known/acme-challenge/gDfDukUiyu5pk39w4bE-T8tMUIQIAvwSnoel0u4EGFU:) 403

Domain: [default.ingber.com](http://default.ingber.com)  
Type: unauthorized  
Detail: 173.255.212.226: Invalid response from [https://default.ingber.com/.well-known/acme-challenge/P2ga\_giqg44Lem4l1xzWBAJxOTDAybCWYufASbX8MNA:](https://default.ingber.com/.well-known/acme-challenge/P2ga_giqg44Lem4l1xzWBAJxOTDAybCWYufASbX8MNA:) 403

Domain: [ingber.com](http://ingber.com)  
Type: unauthorized  
Detail: 173.255.212.226: Invalid response from [https://ingber.com/.well-known/acme-challenge/HQPFPs8NNpUod7yaFz2O4bI4uw-9WJt6CTqSSSE-qWY:](https://ingber.com/.well-known/acme-challenge/HQPFPs8NNpUod7yaFz2O4bI4uw-9WJt6CTqSSSE-qWY:) 403

Domain: [lester.ingber.com](http://lester.ingber.com)  
Type: unauthorized  
Detail: 173.255.212.226: Invalid response from [https://lester.ingber.com/.well-known/acme-challenge/OGS-ZR8GUrXvtdHPUV8aJFFhXEfQwP7eOhxnFKLwq0Y:](https://lester.ingber.com/.well-known/acme-challenge/OGS-ZR8GUrXvtdHPUV8aJFFhXEfQwP7eOhxnFKLwq0Y:) 403

Domain: [lin.ingber.com](http://lin.ingber.com)  
Type: unauthorized  
Detail: 173.255.212.226: Invalid response from [https://lin.ingber.com/.well-known/acme-challenge/Urd-DAcVpfWhqPho08AZrli-5XUCXx5udSwlD7p0PeA:](https://lin.ingber.com/.well-known/acme-challenge/Urd-DAcVpfWhqPho08AZrli-5XUCXx5udSwlD7p0PeA:) 403

Domain: [lin6.ingber.com](http://lin6.ingber.com)  
Type: unauthorized  
Detail: 173.255.212.226: Invalid response from [https://lin6.ingber.com/.well-known/acme-challenge/OQ9MJ2pLjuGJSWJKvAAi900BxOIhdBdlNIpoEGJ2SDc:](https://lin6.ingber.com/.well-known/acme-challenge/OQ9MJ2pLjuGJSWJKvAAi900BxOIhdBdlNIpoEGJ2SDc:) 403

Domain: [www.ingber.com](http://www.ingber.com)  
Type: unauthorized  
Detail: 173.255.212.226: Invalid response from [https://www.ingber.com/.well-known/acme-challenge/9DUV-jLQEQE7s9zBI8BSWz3cwUa4QUSO8VX6LMuWWT4:](https://www.ingber.com/.well-known/acme-challenge/9DUV-jLQEQE7s9zBI8BSWz3cwUa4QUSO8VX6LMuWWT4:) 403

Hint: The Certificate Authority failed to download the temporary challenge files created by Certbot. Ensure that the listed domains serve their content from the provided --webroot-path/-w and that files created there can be downloaded from the internet.

Saving debug log to /var/log/letsencrypt/letsencrypt.log  
Failed to renew certificate [www.ingber.com](http://www.ingber.com) with error: Some challenges have failed.

* * *

All renewals failed. The following certificates could not be renewed:  
/etc/letsencrypt/live/www.ingber.com/fullchain.pem (failure)

* * *

1 renew failure(s), 0 parse failure(s)  
Ask for help or search for solutions at [https://community.letsencrypt.org](https://community.letsencrypt.org). See the logfile /var/log/letsencrypt/letsencrypt.log or re-run Certbot with -v for more details.

My web server is (include version):  
Server version: Apache/2.4.52 (Ubuntu)  
Server built: 2024-07-17T18:57:26  
Server's Module Magic Number: 20120211:126  
Server loaded: APR 1.7.0, APR-UTIL 1.6.1  
Compiled using: APR 1.7.0, APR-UTIL 1.6.1  
Architecture: 64-bit

The operating system my web server runs on is (include version):  
arch (GNU coreutils) 8.32  
Copyright (C) 2020 Free Software Foundation, Inc.  
License GPLv3+: GNU GPL version 3 or later [https://gnu.org/licenses/gpl.html](https://gnu.org/licenses/gpl.html).  
This is free software: you are free to change and redistribute it.  
There is NO WARRANTY, to the extent permitted by law.  
Written by David MacKenzie and Karel Zak.

My hosting provider, if applicable, is:  
Linode

I can login to a root shell on my machine (yes or no, or I don't know):  
yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):  
no

The version of my client is (e.g. output of `certbot --version` or `certbot-auto --version` if you're using Certbot):  
certbot 2.11.0

---

<div class="post-metadata">

### Author: ![MikeMcQ](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/mikemcq/32/52772_2.png) [@MikeMcQ](https://community.letsencrypt.org/u/MikeMcQ)
#### Post date: [August 23, 2024, 10:51pm UTC](https://community.letsencrypt.org/t/cannot-run-letsencrypt/224387/2 "2024-08-23T22:51:50Z")

</div>

Just for reference, this looks exactly like same problem from earlier thread. Right now I get same 403 with data saying "server unable to read htaccess file" as in that thread

> [@Cannot satisfy letsencrypt?](https://community.letsencrypt.org/t/cannot-satisfy-letsencrypt/223535/3):
>
> I…

---

<div class="post-metadata">

### Author: ![MikeMcQ](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/mikemcq/32/52772_2.png) [@MikeMcQ](https://community.letsencrypt.org/u/MikeMcQ)
#### Post date: [August 24, 2024, 6:41pm UTC](https://community.letsencrypt.org/t/cannot-run-letsencrypt/224387/3 "2024-08-24T18:41:36Z")

</div>

Closed this thread in favor of below thread

> [@Cannot satisfy letsencrypt?](https://community.letsencrypt.org/t/cannot-satisfy-letsencrypt/223535/10):
>
> U…

---

<div class="post-metadata">

### Author: ![MikeMcQ](https://sea3.discourse-cdn.com/letsencrypt/user_avatar/community.letsencrypt.org/mikemcq/32/52772_2.png) [@MikeMcQ](https://community.letsencrypt.org/u/MikeMcQ)
#### Post date: [August 24, 2024, 6:41pm UTC](https://community.letsencrypt.org/t/cannot-run-letsencrypt/224387/4 "2024-08-24T18:41:40Z")

</div>


