Bir Sertifika Yetkilisinden (CA) SSL sertifikası alma

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.kusadasiduruhaliyikama.com

I ran this command:

I tried to do a lot of things about my site by reading the articles you wrote, but now I could not understand it, please I ask you very much, please help me to solve this problem, thank you very much, I want to answer my questions below I do not understand some of you I want some things right I don’t want to do anything wrong, but I want everything to work correctly. Thank you very much for your help.
It produced this output:

My web server is (include version): YES

The operating system my web server runs on is (include version):YES

My hosting provider, if applicable, is:YES

I can login to a root shell on my machine (yes or no, or I don’t know):
I DO NOT KNOW

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Kusadasiduruhaliyikama.com/admin

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

Hi @duruhaliyikama

checking that url that’s not a standard system. The source code says: It’s ASP.NET. So you may not have root access.

Checking your domain - https://check-your-website.server-daten.de/?q=kusadasiduruhaliyikama.com

There is a self signed Plesk Certificate used:

E=info@plesk.com, CN=Plesk, O=Plesk, L=Schaffhausen, C=CH
	15.11.2019
	14.11.2020
expires in 314 days	

So that control panel may be a modified Plesk Control Panel.

So check, if that Control panel has an integrated solution. If you don’t find something, ask your hoster.

Shared Webspace, no root access, a control panel -> your options are limited.

PS: Yep, the header confirms that:

Server: Microsoft-IIS/8.5
X-Powered-By: ASP.NET
X-Powered-By-Plesk: PleskWin

So your Plesk should support Letsencrypt certificates -> ask your hoster.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.