Autorenew is not working as root from Plesk


#1

Hello Tech Guys,
I have installed the Letsencrypt extension to Plesk 12.5 Everything is fine and certs are issued fine.
The problem is that I cannot run the auto-renew script. From plesk when I try to run the script created in the scheduled tasks I get the following error:

Task “/usr/local/psa/admin/bin/php -dauto_prepend_file=sdk.php ‘/usr/local/psa/admin/plib/modules/letsencrypt/scripts/renew-certificates.php’” completed with error in 1 seconds, output:

This program can not be run as root

What is the problem here ??


#2

Have you tried contacting Plesk support?. There might be a larger number of users familiar with this specific Plesk plugin over there.


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.