# Auth error when renewing certificate on Plesk

**URL:** <https://community.letsencrypt.org/t/auth-error-when-renewing-certificate-on-plesk/58992>\
**Category:** Help\
**Created:** [April 9, 2018, 12:09pm UTC](https://community.letsencrypt.org/t/auth-error-when-renewing-certificate-on-plesk/58992 "2018-04-09T12:09:21Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![KeithH](https://avatars.discourse-cdn.com/v4/letter/k/958977/32.png) [@KeithH](https://community.letsencrypt.org/u/KeithH)\
**Post date:** [April 9, 2018, 12:09pm UTC](https://community.letsencrypt.org/t/auth-error-when-renewing-certificate-on-plesk/58992/1 "2018-04-09T12:09:21Z")

</div>

My domain is: [vistaproducts.net](http://vistaproducts.net),  
I ran this command: Tried to renew certificate through Plesk

It produced this output:  
Error: Could not issue a Let’s Encrypt SSL/TLS certificate for [vistaproducts.net](http://vistaproducts.net). Authorization for the domain failed.  
Details  
Invalid response from [https://acme-v01.api.letsencrypt.org/acme/authz/4aRREjeht6TbvOANpBixWWCvdAi-e8b2ipV\_eKgsw9I](https://acme-v01.api.letsencrypt.org/acme/authz/4aRREjeht6TbvOANpBixWWCvdAi-e8b2ipV_eKgsw9I).  
Details:  
Type: urn:acme:error:connection  
Status: 400  
Detail: Fetching [http://vistaproducts.net/.well-known/acme-challenge/T8XIryr1OX4lGCiYiteqc\_X9cG4SKWFsGHNvzuY\_otk:](http://vistaproducts.net/.well-known/acme-challenge/T8XIryr1OX4lGCiYiteqc_X9cG4SKWFsGHNvzuY_otk:) Connection refused

My web server is (include version): I don’t know.

The operating system my web server runs on is (include version):CentOS Linux 7.4.1708 (Core)‬

My hosting provider, if applicable, is: 1and1

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk Onyx 17.5.3 Update #44

---

<div class="post-metadata">

**Author:** ![bytecamp](https://avatars.discourse-cdn.com/v4/letter/b/54ee81/32.png) [@bytecamp](https://community.letsencrypt.org/u/bytecamp)\
**Post date:** [April 9, 2018, 12:12pm UTC](https://community.letsencrypt.org/t/auth-error-when-renewing-certificate-on-plesk/58992/2 "2018-04-09T12:12:07Z")

</div>

> [@KeithH](#):
>
> My domain is: [vistaproducts.net](http://vistaproducts.net),

This domain is not reachable at all, via IPv4 and IPv6:

> $ host [vistaproducts.net](http://vistaproducts.net)  
> [vistaproducts.net](http://vistaproducts.net) has address 74.208.167.10  
> [vistaproducts.net](http://vistaproducts.net) has IPv6 address 2607:f1c0:84d:5a00::3f:8350

> $ telnet 74.208.167.10 80  
> Trying 74.208.167.10...  
> telnet: Unable to connect to remote host: Connection refused

> $ telnet 2607:f1c0:84d:5a00::3f:8350 80  
> Trying 2607:f1c0:84d:5a00::3f:8350...  
> telnet: Unable to connect to remote host: Connection refused

---

<div class="post-metadata">

**Author:** ![system](https://global.discourse-cdn.com/letsencrypt/original/3X/c/a/ca6c06ea1ea201324bba7048c6841ce60236468d.png) [@system](https://community.letsencrypt.org/u/system)\
**Post date:** [May 9, 2018, 12:12pm UTC](https://community.letsencrypt.org/t/auth-error-when-renewing-certificate-on-plesk/58992/3 "2018-05-09T12:12:17Z")

</div>

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.
