Analysis Erro GTmetrix

I have a domain on my Plesk server that uses the default Lets Encrypt certificate.
I recently tried to do a performance test on the site through GTmetrix and I came across this error, could you tell me more about it and how to fix it?

Print-screen: Screenshot by Lightshot

My domain is:

I ran this command:

It produced this output:

My web server is (include version): Plesk Obisidian

The operating system my web server runs on is (include version): Linux CentOS 7

My hosting provider, if applicable, is: MediaTemple

I can login to a root shell on my machine (yes or no, or I don't know): I don't know

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): I don't know

Hi @thiagowski, welcome to the LE community forum :slight_smile:

Unfortunately, I can't see your Screenshot by Lightshot.
So I won't (yet) be able to help.
I only replied to let you know that I can't (and maybe others also can't).
Maybe, if not too long, you could just type the problem out.
Use a different method to post a screen snip.

If anyone else can see it - please repost it via any other method - [big>] THANKS [<big].

The certificate chain doesn't have an intermediate (R3). Maybe change your nginx config to use fullchain.pem?

The domain is currently running on Nginx, what do you recommend?

I attached the print-screen in the attachment

May we have a look at the secured vhost config file?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.