All the bad things happened!

Hello,

I am using really simple ssl on www.infogroupglobal.com wordpress site.

Yesterday the certificate expired and the site started giving warnings. When I want to renew the certificate from within the Wordpress panel, I click on Realy Simple SSL settings, but a blank page opens. When I want to renew via cPanel, I get maximum user exceeded error :frowning:

I'm not a web developer, I'm a web designer, but I don't have a colleague at my company who understands this, so I need to solve this problem. Please help me with that. :sweat:

To me this sounds like something that's best to be asked at your websites service provider.

3 Likes

Disclosure I know nothing about Wordpress, I have heard the phrase.

Here is a list of issued certificates crt.sh | www.infogroupglobal.com, the latest being 2023-01-16.
However the certificate being served is EXPIRED https://decoder.link/sslchecker/www.infogroupglobal.com/443
Please install the new issued certificate and restart the web server or reboot the machine hosting the web server.

1 Like