Adding Lets Encrypt error

Just trying to figure out why I can't set this up. I ordered it, however, doesn't seem to add. I get the below log output. The domain is using CloudFlare NS, however, tied to DreamHost A records..

My domain is:

I ran this command:
sc yakko:letsencrypt full_signup 16877163

It produced this output: resolving to via resolving to via resolving to via resolving to via
Cannot resolve from resolving to via
Cannot resolve from resolving to via

My web server is (include version): Apache

I don't see anything weird with your hostname at DNSVIz: | DNSViz

Also, what's that command sc exactly?


Yes, it's 'sc yakko:letsencrypt full_signup ORDERNUMBER' I've tried cancelling order and attempting again, but it doesn't seem to want to give. If there is anything else you need, let me know!

What order? What are you ordering? From whom? Where does whatever sc is come from? And what makes you think that whatever's going on has anything to do with DNS?


There seems to be an intermittent DNS "problem".

1 Like

Via Google's DNS, maybe, but no evidence of that from the authoritative servers.


Just to be clear, nobody here knows what this 'sc' command is or where it comes from (it's not a well known tool for ordering certificates from Let's Encrypt). Googling reveal nothing, so you either wote it yourself or it was provided to you by your web host or some other vendor. Please provide details on where this command is documented. The only sc I know of [on linux] is a text-based spreadsheet for linux.

Your log output also doesn't show a specific error related to Let's Encrypt, it just shows that your domain was not properly resolved via Googles caching DNS servers (which is not really relevant to ordering certs from Let's Encrypt anyway).


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.