Add another domain name - HTTP unauthorized

I did setup a raspi to host my daughters homepage, we certified a page correct with HTTPS
but now as Facebook block .hopto,org i bought a .com domain name and wanted to add it, but i always end up with the same issue -
Type: unauthorized
Detail: Invalid response from http:// …
To fix these errors, please make sure that your domain name was
entered correctly and the DNS A/AAAA record(s) for that domain
contain(s) the right IP address.

The interesting part is for the first domain all works correct, but for the second not anymore, not even another domain. Must have to do something with the HTTP

I already read a lot about the same issue, but did nowhere find a real answer.


Hi! Welcome to the forum. Could you please provide your real domain name? It will be very hard for us to help you without it.

the first and fully certified one is elisaandfriends,hopto,org
the new one i bought and want to use is elisaandfriends,com
the others i tested are and

Very interresting - as i requested to many certs for and no certificate was installed on the server i just tired elisaandfriends,com and it worked straight away

i am 100% sure that i had a redirect to from port 443 to port 443 and port 80 to port 80 before, i just did for testiing set a redirect from port 80 to port 443 - thats what i reverted to from port 80 to port 80 and it worked

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.