Action required: Let's Encrypt certificate renewals


#1

If you received an email titled “Action required: Let’s Encrypt certificate renewals”, this post is for you.

Our initial email didn’t include domain names - after some feedback, we’re planning to send out a second batch of emails that include domain names [edit 2018-01-28: the second batch of emails is out]. Sorry for the trouble!

In the meantime, we’ve got more detailed documentation specifically for Certbot users to upgrade.

This thread is closed so it doesn’t become a general support thread; if you’d like to ask a question, please search the existing posts to see if it’s been answered, then start a new thread. Forum moderators and community leaders are welcome to reopen temporarily and add detail to this thread.


How to resolve TLS-SNI deprecation
"Your Let’s Encrypt client used ACME TLS-SNI-01..." Which one?
ACME TLS-SNI-01 Email.. can we please include the domain
List of domains registered to my account
Delaying the TLS-SNI-01 validation deprecation?
Suggestion Tell me the domain! - Action required: Let's Encrypt certificate renewal
Domain not listed on TLS-SNI-01 notifications
closed #2

pinned globally #3