Account status deactivated. How to activate again

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: certbot unregister

It produced this output: deactivated

My web server is (include version): nginx/1.18.0

The operating system my web server runs on is (include version):(Ubuntu)

My hosting provider, if applicable, is:AWS

I can login to a root shell on my machine (yes or no, or I don't know):yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):certbot 0.40.0

1 Like

I'm not sure I'm fully understanding your question. If you deactivate your account with certbot unregister, you should be able to create a new account with certbot register.


Hi @paysySupport and welcome to the LE community forum :slight_smile:

Do you need anything else?

[I missed the obvious TITLE of the topic]


I tried that but it didn't work, I will try again and let you know the issue.

1 Like

Try using a "bigger hammer":
Uninstall certbot then reinstall it and run it again.
[there should be no need to delete any files - please don't go that path]


Uninstalling Certbot won't delete your account data.

@petercooperjr suggestion of running certbot register should work, but if it doesn't, please let us know what the output of the command is.

If somehow your account became deactivated and it wasn't done through Certbot, it may be necessary to delete the account from inside the /etc/letsencrypt/accounts directory.


output of certbot register

Saving debug log to /var/log/letsencrypt/letsencrypt.log

There is an existing account; registration of a duplicate account with this command is currently unsupported.

Above is resolved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.