403 Forbidden After Using LE


#1

Please fill out the fields below so we can help you better.

My domain is: jabmc.com

I ran this command: letsencypt

It produced this output: It worked perfectly, after an hour of trying, but when I restarted apache, it started throwing errors about one of the generated vhosts not existing (the one I un-marked when I ran the command to generate the certs). The vhost file was empty, so I ran a2dissite to disable it, then apache was able to start but now it’s giving me a 403 forbidden on jabmc.com. I enabled https only, but it’s not redirecting to https only.

Also, it created a vhost for 000-default.conf, which is NOT what I was using. I had named my conf file jabmc.conf, and that was the one enabled.

My operating system is (include version): Ubuntu 16.04

My web server is (include version): apache 2.4

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No


#2

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.