400 Timeout error

Hi all,

My domain is: remote.oakwood.surrey.sch.uk

I ran this command: Generate a Certificate manually

It produced this output: Status 400 (timeout)

My web server is (include version): IIS 2016

The operating system my web server runs on is (include version): Server 2016

My hosting provider, if applicable, is: na

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

This has worked previously, but has only just stopped working. Nothing has changed in terms of configuration

Hi @ctreslovehayes

checking your domain there is a timeout - https://check-your-website.server-daten.de/?q=remote.oakwood.surrey.sch.uk

Domainname Http-Status redirect Sec. G
http://remote.oakwood.surrey.sch.uk/ -14 10.030 T
Timeout - The operation has timed out
https://remote.oakwood.surrey.sch.uk/ Inline-JavaScript (∑/total): 0/0 Inline-CSS (∑/total): 0/0 404 Html is minified: 103,96 % 3.594 M
Not Found
http://remote.oakwood.surrey.sch.uk/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de -14 10.033 T
Timeout - The operation has timed out

So Letsencrypt can't validate your domain.

Open your firewall. And, if there is no port 80 binding, add one.

I have added a binding and same issue. Although I can browse to the file now

I can't. There are new checks of your domain - https://check-your-website.server-daten.de/?q=remote.oakwood.surrey.sch.uk

A result http status 404 checking http + /.well-known/acme-challenge/random-filename is required.

There are only timeouts.

We use WAP for authentication. Could that be blocking the request?

May be the next problem. A timeout -> no answer, may be a firewall.

Answer "no authentication" -> that's an answer.

Letsencrypt checks a file in /.well-known/acme-challenge via http / port 80, so there must be an answer.

If this isn't possible, use dns validation.

Then no webserver is required.

1 Like

Is there a way to see how previous certs were issued?

What client do you use?


incomplete. But "timeout" -> http validation is used.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.